Video Disappears to small window


#1

I have been seeing this occur more frequently when I start up Chrome and bring up the cockpit. Has anyone had this problem occur on their display?

I have been trying to determine exactly what is causing this to happen. All functions are working properly. Motor control function, servo tilt, and lights are functioning, just the video display seems to be having problems. Any help would be much appreciated.

Thanks,

Brian


#2

Here is the same issue with the connection indicator as green as well.


#3

Hi Brian

Two things you can try.

1. f5 will refresh your browser, this may fix the symptom but not the problem.

2. Have you tried resetting your browser. Go to settings, show advanced settings

Clear Browsing Data.

3. You could also try uninstalling Chrome and reinstalling or install the Goggle Canary version and give that a try.


#4

Hey Brian,

I've noticed this too. New software is being worked on which takes care of the problem (I think it's a bug), but one thing I've found that (strangely-- don't ask me how) seems to bring video back is to go to "Diagnostics" and press "Zero Depth". I swear that sometimes gets the video to come back.

Let us know how that works!

E