Trouble connecting to Controller board/ beagle bone v2.8


#1

Hello,

I have been struggling relentlessly to connect to the ROV. The first few times I tried connecting the controller board to the DB-25 connector some LED’s would light up on the board and there was a loud humming sound. The only problem was Cockpit would not boot. So I went back and tested the connections on the DB-25 for the tether and was getting 5.4 volts. Checked pins 6&7 and 4&5 and got the necessary voltage on that as well. The topside box has the power and Ethernet connector lights light but not the HomePlug. I also went and connected the ethernet cable directly to the beagle bone and powered that up separately. The beagle board worked fine and Cockpit launched. I also tested The OC1 on the board and am getting 1v so I don’t believe it is the tether. I put everything back together and put the controller board on the DB-25 and nothing happened no lights or anything. If anyone has experienced something like this I would appreciate any suggestions.