The version of Node.js install。


#1

I install a ubuntu14.04LTS,but the Nodejs version is v0.10.37.I have dowloaded the openrov-cockpit source code and want to debug it on my UbuntuSYS,Does the NodeJs version make a difference on it ,since my Nodejs version is too low,the latest version is V4.0.
can anybody give me some advices?


#2

10.3x is the same version we are using on the standard images we release. V4/V5 will be coming to the master branch just as soon as the guys at beagle board finish validating their installer.