Success


#1

Finally, after much cursing and screaming I've got the electronics to tlak to one another. I now have a functioning electronics backbone for the ROV. Just have to finish the redesigned housing and I can go ROVing! Couple fo things I have leanrt that may help people. I was having issues with the ECSs and control via the cockpit. I calibrated and reset all three motors so many times I could do ti blindfolded will humming the hational anthem but I still could not get them to operate properly. I am not sure how it happened but it seems that when I set the settings on the ECSs and then do8le chekced them, they were all correct. Hook them up to the system and it didn;t work, take them off and recheck them and they had changed. No idea how. In totlally frustration I set one ECS and then walked for the day. CAme back set the next one the next day, walked away and then did the third one on the thrid day and walked away. Connected it all up on the 4th and it worked. Go figure

Re the tether issues I had, finally tracked the problem down. It appears that the USB to micro USB cord that came with the kit to drive the home plug adapter had an intermittant fault. Yep, intermittant, ie it work for like 10 seconds then crash then work then crash. Put an old one on that I had lying aorund and BINGO worked right out of the box!