[SOLVED] Vertical thruster does not work


#1

I finally got around to uploading the new v30.0.3 ROV FLASH software and updating my firmware. After updating and restarting, my servo for the camera, camera, lasers, leds and horizontal thrusters work. But, my vertical thruster does not work. When I hit the up/down arrows, the horizontal thrusters engage, but not the vertical thruster.

Thanks for any assistance.

Joe


#2

Are you able to power the thruster via the diagnostic tab? See this guide step 95? Has it worked at some point, for example before the update? A first step for trouble shooting would be to figure out whether it is a hardware or a software problem.


#3

@Joe_Cummings the vertical thruster is controlled with the “shift” and “ctrl” keys, not the up/down arrows. The up/down arrows are for forward and backwards.


#4

Thank you so much. Clearly, I don’t use my ROV enough. All is well.

Joe


#5

@Joe_Cummings I am glad to hear that things are working well.

The Operator’s Manual walks through the ROV control and operation.


#6

Thanks @Brian_Grau for seeing the obvious! Sometimes the solution can be so close.


#7