[Solved] Issue with Camera

solved
sos
camera

#1

Hello guys,

I have an issue with streaming the video. I have done collaborating the ESCs and everything is done.

When all ESCs are switched on, nothing shows in the Cockpit. However when ESCs are switched off I the Camera works and I can see the video.

May I know what causes this issue ?

Note that, before it was working even when all ESCs switched on ! but after I collaborated the ESCs again this problem accrued. Also, Depth sensor used to work, but after the calibration it doesn't !

Regards,

.


#2

What are you using for your power source?

You need at least 9-12V and 4 amps of current capacity to run the ROV.


#3

I am using 11.5 V / 4 Amps !

but still dunno what's wrong ! batteries are fully charged as well


#4

Calibration of ESC's should have nothing to do with the camera working or not but because you say the camera works if the esc's are switched off indicates to me that you have a power issue. You can try switching on only one esc at a time to see if it is one particular esc that may be causing your issue.


#5

Double check your wiring, also for shorts on the 25 pin connector.Hope this helps.

James


#6

Thank you very much David and James.

I figured out shorts on the DB-2 connector. The problem solved.

tx


#7