[solved] HomePlug power stopped working

power
solved
sos

#1

Hello,

I am building a 2.6 OpenROV, I was able to get everything to work properly.

Today the middle LED on the topside adapter stopped working and I can no longer connect.

  • Power and ethernet LEDs are working
  • Voltage 3.3 and 5 on the control board is correct
  • TPWR LED is NOT on
  • HP, PWM and ETH LEDs are on, the BBB seems to be powered on too
  • Connecting an ethernet cable directly to BBB works
  • I verified that the homeplug adapter is well connected to the control board
  • I verified the connections and that the topside adapter and homeplug are in place.

I noticed that the topside adapter makes a noise for a seconds when turned on, attached a recording.

I tried switching the homeplug adapters, now I get the TPWR LED on, the HomePlug connect LED is on, but the power LED on the topside adapter is not on and the Ethernet LED goes off after a minute or so.

The Tenda application can only identify 1 homeplug (the one where the power and ethernet work but not the homeplug), when I switched the homeplugs, the application did not find anything.

Pressing the reset button on the second homeplug makes the power LED light, but it does not seem like it's resetting/pairing it.

Is it normal that the behavior on both homeplugs is different?

Thanks in advance for your help.


HomePlug connection stopped working (again)
#2

Hey Achraf

Most common reasons:

1) Ensure the homeplug adapter in the ROV is seated well. You have to pull of the beaglebone to get it pushed in tight

2) Double check that the tether lines are well seated in to the topside adapter.

When trying to re-pair the homeplug adapters, I think the resets need to be held to 10 seconds or so.

Other discussions:

http://community.openrov.com/forum/topics/comms-problem-between-homeplug-adapaters?id=6365107%3ATopic%3A95091&page=2#comments


#3

Hello Brian,

Thank you for your reply.

I apparently had one bad adapter (it worked for a few times though)

I bought another set of Tenda plugs online and replaced it. It now works, without changing anything else.

My only worry is that it was something I did that damaged it and that it would happen again.


#4