[solved] Controlling with gamepad

solved
sos
software

#1

We just finished my 2.7 build this weekend. Upon first powerup and connection, my Logitec F310 game controller worked to modulate the camera and the props. Now it doesn’t work. My only guess is that since first power up I updated all the software. Can someone point me to troubleshooting or re-initiating the controller.

All control worked fine through keyboard. Using Chrome on a Mac


#2

Have you double checked to make sure the X/D switch on the back is set to D? (Direct vs XBOX mode). OS/X uses Direct.


#3

I finished my v2.7 this week and I’m in the same boat. With Chrome, controls work fine on the keyboard, but nothing with the gamepad. I tried using Firefox and once again fine with the keyboard but nothing with the gamepad. I did verify that the computer was seeing the gamepad.

Any ideas?

Thanks,
russ…


#4

Please see the latest advisory. Does upgrading chrome solve the problem?


#5

Thanks! Again, I’m on Mac OS, but I was indeed behind on Chrome and restarted. Control is back for me.


#6