[Solved] Controller Board 2.7 power problem

power
solved

#1

Hello everyone!

I’m a new user and have a strange problem with OpenROV power… Everything is good with BBB and camera. I can connect my laptop to BBB via Ethernet. But if I put the BBB, Tenda, and DB25 to Controller Board, I can’t connect to ROV by the topside adapter. On the adapter the Power and Ethernet lights are on, but the HomePlug isn’t. On the Controller Board every led is off, The Light Bar is off, lasers are off, BBB is off… I noticed a voltage on pins J10 and J19 about ~4,8V, it seems good (but J9 and J18 are 0.00V). If I power up BBB via USB (to my laptop) only one led at CB is on – LED3. On the Cockpit battery voltage power is 0.00V…

I read some topics about similar issues and tried to change tenda adapters, Ethernet cable, tether wire on 1m wire, – didn’t help. The voltage on the batteries is ~9,84V. I also tried to put directly voltage power on pins J12 and J17 – didn’t help.

What’s going wrong? Do you have any ideas to solve this problem? Maybe I bought damaged CB?

@ CB v2.7 was broken. Everything seems to be good with new CB v2.8 :smile: Thank you!

Regards,