[Solved] Can't open Cockpit and dashboard

communication
solved
sos

#1

Hi everybody,

I have problem I can not open Cockpit. After troubleshooting I found nothing received. Do you suggest checking on anything else? Everything was working fine before!.
267-20140820_204132.jpg (2.97 MB)


#2

Hi Ahmed,

Try this guided troubleshooting section and let us know if it helps: https://openrov.yonyx.com/y/conversation/?id=2bd9cd70-c742-11e3-9e3a-bc764e10f0d5


#3

Hi Brian,

Link is not working "Error Code: 63 - Sorry, you are not authorized to view this resource."


#4

Ah sorry about that. I see that it is not generally available yet pending some additional updates. In that case:

1. Are all three lights on the topside adapter

2. If so, try pulling out the ethernet cable and pushing it back in making sure it get pushed in all the way.

3. If still having problems, can you "ping 192.168.254.1" successfully?

3a. If not, have you validated that your laptop is still configured with a hardcoded 192.168.254.x address

3b.If yes, can you ssh in to the ROV using a tool like putty?


#5

I am using version 1 tenda and there are only 2 leds on


#6

Pinging resualts:

Request time out

packets

Sent =4, Received=0 and Lost=4


#7

I couldn't even use putty


#8

Hmm Tenda adapter versions are a bit tricky. You report 2 leds that are on out of what I assume are 3 leds? They are marked on the board d6, d4, d5.

d6 = ethernet port active

d4 = connection to other homeplug adapter active

d5 = power and sync


#9

Yup, you are right !

Now I checked them. D4 is not working?! So it means there is no connection between them.

How can I fix that :( ?


#10

A couple troubleshooting steps:

1) Ensure that both wires on the tether are securely connected to the topside adapter.

2) Press and hold the reset/sync button on the topside adapter for 3 seconds, and then do the same to the one one in the ROV. More details can be found here:

http://www.tenda.cn/tendacn/Support/show.aspx?articleid=2230


#11

Thanks a lot [SOLVED].

Would you mind helping me another problem? Array Leds are not working. It says on Cockpit "plugin" are on but is not working at all.

It works very well on power supply but didn't work with arduino.

Also when I pull out the USB of Topside interface board the arduino still powered on.

any suggestion ?


#12

Glad you were able to solve the problem. Can you tell me what ended up solving the problem?

As for the second issue, please open another discussion topic so that we can close this one :-)

-Brian


#13

[Solved]

Reseting pairs for tenda adapters v1 takes 10 seconds.

As for the second issue it is already on but no one answered me yet:

http://openrov.com/forum/topics/controller-board-v2-6-issue-and-leds


#14