[solved] Can't connect....need help!

solved

#1

Hi,
I can’t connect to 2.7. The home connect has the 2 outside LEDs on but the middle one isn’t. The lights on the the flash off and on and are starting to drive me into a fit. I have done the properties thing in the LAN connection and the “activity” indicators haven’t done anything. As you can probably tell I am not that great with the computer end of things.
It did work a few days ago and I have had a few good dives. It has just given up…and I am not far behind it. I have done some searching in the forum but nothing is helping. I am wondering if it will make a good door stop??

Any help appreciated,

O


#2

hey,
same problems for me a few days ago. see this entry:

at home, my homeplugs are disturbed by wireless signals. you can try to connect to your rov when you are outside your apartment or in the basement, where wireless signal strength is low, then it might work. else you have to refit the homeplug ethernet biards into the tenda boards again and try to set up a connection from your router to your laptop by using the reassembled tenda homeplugs. if successful, you can insert the boards again into the rov.


#3

Following this guide helped me. Troubleshooting: Cannot connect to ROV In my case I was able to connect when connecting directly to the ethernet jack on the beagle bone and I then reseated the ethernet connection between the beaglebone and the board that the ethernet connection goes to normally and found that everything started working as expected. If I move that cable around very much I run into the same issues again so I have just been careful about making sure that cable is in one of the places it tends to work in. I can take some photos when I get home as well.


#4

Thanks for the replies. As it turns out I couldn’t be any closer to my wireless router…100mm away from the ROV. I took it into the next room and bingo, all is good.

Thanks again for all your help,

O


#5

glad it helped :thumbsup:


#6