[SOLVED] Cannot connect to my openrov


#1

Hi

I am now assembling the ROV to Guide 5 and I was about to do with the laser. My ROV can be connected to the laptop when I was focusing the camera. However, when I was doing with the laser, the 4 big LED on the camera board suddenly went on and the signal to the laptop disappeared( “delay 999+ ms” on the screen ). I then search help on the forum and found a light of the topside commnication box didn’t on, that was the" homeplug connect". So I recheck the wire and connect them again. After I reset the rov, the 4 big LED blink every second and the connection was still unavailable(the light on the topside board remained unlighten). What surprised me was that after 5mintues waiting the homeplug connect light went on and the ROV can be connected to the laptop again ! But after a while, the 4 big led went on and the signal disappear again. The process repeated for several time in 1 hour and I coudn’t figure out why. The battery voltage became red during the process and I doubt that is the low voltage cause the effect. Any other reason ?
Thanks a lot !


—Golden Hwong


Homeplug connect not turned on/ everything except camera not working
#2

Are you working on the ROV near a WiFi router?if the ROV or the tether are very close to the router it can interfere.


#3

Thanks a lot. The problem has now been solved.:grinning:


#4