Software Problems


#1

When I download the OpenROV-2.5-26.img.7z new software I do not get a zipped file. It shows up as an unknown file. I thought this was an issue with my computer, so I tried it on a different computer with the same results. Is this a bug with the software or I am doing something wrong?


Another Photo


417-Untitleds.png (185 KB)

#2

Hi Sam,

So, the 7z format stands for 7-zip. If your built in software is not unzipping it, then use this free tool: http://www.7-zip.org/.

Glad your going through the install. Please note, the release version for 2.5 I posted is being fixed as it loaded the wrong version of one of the files and as a result, was dead on arrival as far as images go. I'll post to the blog once the new version is available for download.

-Brian


#3

I tried the install this afternoon and could not connect via Browser. Is this issue that is to be fixed?

thanks


#4

Yep!


#5

Ah... I'm having the same issue. I load the image on the SD card (a few times) and I wasn't able to connect. Glad to know it isn't a problem with the rov! :)


#6

Okay. All should be fixed now. Let me know if you see anything else happen!

https://github.com/OpenROV/openrov-software/releases/tag/v2.5.0


#7

Thanks


#8

I have no video in the cockpit. I was uploading firmware from SD card when I lost connection, because of a loose connection with the Ethernet cable. I now have no video and cannot re-upload the firmware. I still have motor control.


#9

Hey Sam,

If you ever end up in a no video situation, you can use the dashbaord to stop and then start the cockpit service. That will re-initialize the camera software, which in our experience has reliable got video going again.

This thread is getting long at this point, if you are still unable to upload the firmware after restarting everything I would recommend opening a new thread on that issue and I will be happy to help.

-Brian