Site and forum response problems?


#1

Hi All,
I posted yesterday this:
Hi,
Just built the 2.8 version last night and put in batteries, got lights, motors ran, calibrated lasers and focused camera, then discovered that I had the battery chargers set on 4.2 rather than 3. pulled the batteries out and put them back on the charger overnight at 3v, then plugged them back in today. I get nothing. Did I damage the batteries? Did the batteries fry the motherboard or otherwise damage the rov? anybody have any ideas?
thanx, bob

and got a reply from Walt Holm re: the batteries. However, when I tried to reply, I get a message saying “Want to abandon your post?” with no option but to click yes and continue, or “no” and be returned to the previous page. Since I wanted to reply to the gist of Walt Holm’s response, not abandon the post, I thought I should mention it to you in this new post (since I can’t reply to the old post without abandoning it) so that you can fix the problem. btw, do you give extra credit for run on sentences?
at any rate, as to my response to Walt, it is as follows: I have done what you suggested w/ the batteries and reinserted them. They all checked in at 4.2 volts. Still nothing. I have the unit plugged into my computer, so to make sure that not being logged into the cockpit is the reason that the unit won’t activate (I can’t remember from the other day if I was on the site or not), i get a message saying " can’t find this site" in essence. it is the same site that I earmarked and put on my home page several days ago, when I ran the motors, focused the camera, adjusted the lasers, etc.
so, that’s where i am. Walt, if you’re there, I would appreciate it if you or someone there would take a look at this.
thx, bob