Short circuited light board


#1

I have got my 2.7 up to the stage where I open the cock pit up. I manage to get it all going wahoo!!..
Then I notice the led light wire is short circuiting, I disconnect batteries and USB/Ethernet plugs. I then fix the problem with the led wire go to plug it all back together and now I have no telemetry on the cock pit and no controls to anything else.
I have tried reading through plenty of other post but I am a novice with this type of work (novice as in first time I have done anything like this)


#2

What is the state of the leds on the controllerboard?


#3

After I disconnected the LED wires, I hooked it back up to the computer and the blue lights and the Ethernet amber lights came on but no ESC 1,2 and 3. So I tried hooking USB and ETHERNET straight to BBB But still the same outcome
I then had a break searching the forum then rehooked it back up and then no lights at all came on
Batteries are fully charged
All wires are connected power is going through to BBB
I am stumped as I had it going till it shorted


#4

Do you think I have shorted the beagle bone and need a new one? Any help would be appreciated…


#5

If I understand, the beaglebone, even when disconnected from the controller board is no longer powering up via USB connection to the laptop. If that is the case then, yea, you may need to replace the beaglebone while still looking for the original short. You might try holding down the power button or resert button for 5 to 10 seconds to see if that helps the beaglebone startup.