Problem powering the ROV


#1

Dear friend. I have a problem with my OpenRov v2.6, I could not solve my basic knowledge and precarious. Mean, everything worked fine, the engines did their job correctly, the default camera had captured movements and the images I needed, I mean everything was fine, but a day did not light, energy did not reach the robot, the light (homeplug) did not turn over. I checked the connections and everything seems to be in place, but the robot will not start. I’m pretty sure I have not done the proper protocol to restore life to the robot. My question is: What should I do to solve this difficulty?
Thank you very much in advance.
Dante Rios


How to write a good help and support request
#2

This is my basics checklist for no power issues:

  1. Are the batteries charged?
  2. Double check that the battery end caps are tight agains the batteries.
  3. Double check that the tether has not disconnected at the topside adapter. Sometimes only one wire is connected.
  4. Verify that you are getting 5V across the tether at the topside adapter.

#3

How to check 5V Badevguru?
I have a robot, that worked fine in the autumn, but now in the spring it shows no power coming from the batteries, no matter how charged the charger says they are.
The engines have signs of corrosion. Can I maybe have a problem there?

/ Henning


#4

Do you have access to a Multi-meter? That is the easiest way to test the voltage. You then test the voltage across the tether wires. It should measure 5V.


#5

This is what @badevguru is talking about to test the tether power.


#6

Yes, I have checked that the voltage is perfect. I still get no access to anything but the cockpit itself. No engines, no lights. No messurements from the sensors either. But the camera is fine.
What’s the next step? Any suggestions?
Link to my cockpit: https://www.dropbox.com/s/7vqiweo4lic5g2p/Skærmbillede%202015-06-24%2020.26.54.png?dl=0

/ Henning


#7

I suspect one of the engines, which apparently have problems in salt water, though I flush it all in fresh water after using in the sea.
Link to pic of the corroded engine: https://www.dropbox.com/s/7wgzorrbt4kntly/Skærmbillede%202015-06-24%2020.35.32.png?dl=0
/ Henning


#8

Well that helps. If you have access to cockpit, then power must be getting to the ROV and the blinking blue LEDs have to be on.

By any chance, did you add the IMU? If the wiring is not exactly right on the IMU, if there is a short or if wires are backwards, the motors and telemetry data won’t work.


#9

No, I got it fully assembled more than a year ago, and it worked just fine last summer. But this spring when the ice broke and I took it to the sea again, it did not work.
Looks like something got into “sleep mode” during winter and forgot to wake up.
And yes, blinking blue lights :smile:
/ Henning


#10

The motor corrosion could be causing the system to short. This could cause the Arduino to not be operating correctly. This is why there would be no sensor data, motors, or lights. Just a speculation though.