Power to Homeplug, but no lights on main control board?


#1

Tested power pins with multimeter and 12V is passing to the DB-25 connector, but no power lights coming on the control board.

Homeplug adaptor showing green light. Has anyone come across similar/found what the cause is on first power up?

Thanks

J


#2

Also I saw I post about shorting J25 to get the board power on, does this just mean connecting a wire between the 2 pins?

I did try the multimeter between them but got no beep test = no power


#3

Hi Jonny

The two sets of pins that are jumper ed to power up the ROV are J12 & J17 this will bypass the need to have the HomePlug adapter to power things up for bench testing. J12 will power up the Control board and BBB


#4

Hi David, thanks for that.

If I understand correctly do I need to solder a 20AWG wire from J12 to J17 to bypass to Homeplug on/off capability?

Trying to avoid not starting again if possible!!


#5

Iv put a ultimeter between the two terminals at J17 and J12 and there is 5V showing. Cant get any of the LEDs to turn on though, but there is power in the board!


#6

Hi Jonny

You do not jumper between J12 & J17

You jumper the two pins on J12, this will power up the control board.

Jumpering the pins on J17 will power up the ESC's.


#7

Started again, re-souldered EVERYTHING on the control board to ensure perfect. Re-loaded the software onto BB - camera came on but can't get the update for the cape through cockpit as it keeps failing, can't get power onto the board still.

Another 5 hours later = complete joke.


#8

p.s. thanks for the help David, I appreciate it!


#9

Did you get things working yet.

What are you using to power the ROV for Bench testing?


#10

I feel a bit embarrassed saying it but tried changing the polarity of the + & GND from the battery tubes tonight as I ran out of ideas..... it worked!!

Just goes to show no matter how careful you are marking the cables up etc, its very easy to make simple mistakes!!!

The power I'm using for bench testing is from the batteries that came with the kit which Iv got 2 final questions on if you could advise at all:

1. Tested this afternoon and everything worked fine, between then and now the battery indicator has dropped onto red and although I can log onto Cockpit via the ethernet, I can only see a black picture and none of the keyboard commands produce anything on the ROV. Is this a known issue when the voltage drops with the charge? (My charger hasn't arrived from Amazon yet)

2. I have 6 aux wires hanging out the back of the ROV that Im probably not going to use. Will these cause a short when testing in water? What would you recommend I do?

ROV manufacturer SMD are allowing me use of one of their work class 10m testing pools on Thursday, which I am getting assessed for as part of Uni dissertation, hence the panic to get finished!!


#11

Glad to hear that you now have it working.

I am not sure how low the voltage can go but I would not run the batteries under 9.5v if they are LiPo but I am not sure of the specs on your batteries. I think the ROV will run ok under this voltage but you may start that have issues.

The six extra wires should be capped off with Heat shrink and hot glue inside so that water can't migrate through the wire into the ROV.

You may want to play with Video capture if you have not done so already, VLC Media player works well if you have the right settings.