Planes/fins


#1

I tested out the planes/fins I added to the sides of #241 last night in Cayuga lake. They helped with the ROV diving when you go forward but it still went down some. I have it pretty neutral in the water with just the GoPro camera above the water. I still need to work on the planes (angle them up a little). When you are close to the bottom you don't want to dive into the weeds. The lake I am "flying" in seems to have all the fish on the bottom.

This was as deep as I have been with the OpenROV. My reading was at 21 ft. with my depth guage. Also I am running the new frimware from Brian Adams that supports the gyro display on the screen. Brian did a nice job and it is really a great addition.

I have 200 ft. of 22 awg twisted pair wire used for the network interface. Using a cross connect cable between the laptop and OpenROV I loose connection after a few min. Adding a router instead of the cross connect cable I can run for an hour with out problems. I am wondering if the router boosts the signal strength. I am using the home link setup for the network cable and am also running 12 volts DC down the cable from a car battery. The battery also powers the Linksys router.

In the last development call, it was suggested to use VLC program to capture the video rather then the free video capture program I am using for higher resolution. I am having trouble getting that to work. I put in the same IP address as the ROV and port 8090 but it won't connect. Any ideas what I am doing wrong?

1269-lakesetup7.jpg (173 KB) 1270-lakesetup5.jpg (154 KB) 1271-lakesetup4.jpg (136 KB)

#2

.just to confirm are you passing the full URL to VLC which ends with ?action= stream


#3

Hi John I assume you are using just 1 twisted pair to connect between the two Home Link Adapters then a standard patch cable to your laptop and that is working correct? Then if you remove the Home Plug adapters from the equation and connect from the BB to your laptop directly using a crossover cable you loose connectivity after a few min. If I recall you do not need a crossover cable just a standard patch cable unless your laptop is an older model which may require the crossover. I will again assume you are using static IP configs on the ROV & your Laptop in both configurations using the just the cross over cable & then the Router. Check to make sure you turn off IPV6 in your laptop network configs . It does not make any sense to me that using the router makes it work vs just a cable unless you are using DHCP when using the router. When using just a patch cable DNS is not used so that can be left un configured. Sorry if I have not been much help as it does not make any sense to me why it's not working other than you should be using a standard patch cable.


#4

thanks Brian, I got this working. I didn't have the ?action=stream.

John