Peru Archeological Project - Issues with lights and camera


#1

Hey, community,
The St Vrain Valley Innovation Center is helping the Peru Archeological Team with a newly purchased OpenROV 2.8+ vehicle. The Innovation Center has already built and deployed two of these ROVs (both 2.8) and have had plenty of experience debugging them. We hooked up the (new and just received) ROV to a Mac for a check out in our tank and found that we got no picture. Further exploration of other features revealed that the external lights are not responding to commands either. We powered the ROV down and re-seated the video cable (both ends) and the BeagleBone Black. Upon reassembling the craft, we still did not have any video feed in the cockpit. We attached the ROV to a windows machine and again tried the external lights and the video feed. They are not working. As we need to ship this puppy out next week, we need to fix it ASAP. Any insight you can provide would be welcome.

PS - How do you get the alt-i function to work on a mac? That is the command in Chrome to turn on the external lights. Yes, it didn’t work on windows either for this ROV, but we just want to ensure we tell the Peruvian team the right key-combo to light the big lights.

Thanks for your prompt replies.

PS - we tried connecting the USB camera directly to our windows computer and were unable to get the operating system to see the camera. Usually we can see the USB camera on our computer.