OpenROV 2.8: security certificate expired


#1

I’m getting a warning that my connection to an OpenROV 2.8 is not secure, because the security certificate expired 11 days ago. Does that mean I need to update the software, or can I just ignore it?


#2

Great question. You can simply ignore the certificate error for now. That will be taken care of when we push the next update.