No response from ROV


#1

Hi,

I played with the ROV yesterday an all worked ok.

Today I tried to run it again and kept getting the response that my computer could not connect to the cockpit web page.

I pinged the IP address for the unit and am getting no response.

Any suggestions on how to troubleshoot ?

Jon


#2

Were all three lights on? Perhaps a loose connection between the controller board and the homeplug adapter.


#3

All three lights were on. I also swapped out the Ethernet cable to make sure it wasn’t an issue. I pinged the 192.168.254.1 address for the computer and it was ok.

I also have both the green and yellow light on the Ethernet connection on the ROV. I thought at first it might be the plug on board so I reseated it as we’ll.

Jon


#4

Jon, is this still an issue?

If all lights are one and you can ping the ROV, there is a situation where sometimes it might come up and need to auto fix the filesystem which may require a restart.


#5

Hi,

We went directly to the Beaglebone with the power connection and ethernet cable and there is still no response.

We swapped out the beaglebone for another one with the software loaded and are now back online. Are Beaglebone problems common ? I literally unplugged the computer etc. having bench tested the ROV at home, drove 10 minutes to the dock, and it was dead. No drops, bumps etc.

jon