Loss of beaglebone while in flight


#1

All,

We were flying the ROV today and lost control part way into the dive. We had to snorkel to retrieve the unit. We pulled it apart on the bench and we had power to the arduino board, but no power to the beaglebone. We tried to power the bb directly using a micro USB cable and still had no power.

Has anyone else had this issue

jon


#2

Hey Jon,

Out of curiosity, what model is the ROV ( 2.6, 2.7) and was it custom, built from our kit, or pre-assembled?

Thanks!


#3

Hi,

It is the 2.6 built from the kit per your instructions.

Jon


#4

Jon,

Is this issue completely different than the other one you have posted about the cockpit software shutting down?


#5

Hi,
It is a separate issue. We had to put another beagle bone in. We get no response from the fried board at all save a brief flash of the single power light when we plug the micro usb cable in.
We tried the power and reset buttons on the board with no success.
The Bb is.now headed for the trash…
On the cockpit shutdown issue we are able to bring it back up if we restart the cockpit from the dashboard.

Jon


#6

I moved 4 posts to an existing topic: Cockpit is shutting down in mid flight


#7

Sorry to hear the beaglebone died. Since you only have the one spare, it is probably a good idea to inspect for shorts. Especially around the DB25 pin. A loose wire strand could fry the electronics.