Loaded new stable image and now nothingw roks


If you're using the 2.5.0-Beta2 software (2.5-05), the IMU is not turned on by default. Look in the Arduino AConfig.h file, and change the entry for "Has_MPU9150" to 1, and change the entry for "Has_5803_14BA" to 1. Then reload the Arduino software. This will enable the IMU and the depth sensor.

I don't know if they are turned on by default in the Beta-3 software.



by following this description


i made the IMU depth working. However, i could never calibrate it an it doesnt really show the right heading. But i receive data an the heading bar appeared in the cockpit.

I just came back from my holidays and havent startet the ROV yet again. I'll let you know as soon as i have news.