Lights flicker


#1

Finally got all of the bits together, power on was ok then powered down connected lights, powered on only one light worked. Powered down checked connections then powered back on bit of a flash on the lights and now it flickers even with the beagle unplugged?

Also since update have the camera working but now nothing else tried zero the depth but no luck. Any ideas much appreciated


#2

It sounds like you do not have the Arduino code loaded, can you let us know if you have done this yet.


#3

Believe so. The firmware update worked as expected. But no commands seem to work and a single light next to the camera flickers. Not sure why and can’t get it to stop or anything else to work


#4

If you are unable to control the Camera Servo,Motors or Lights then I suspect you do not have the Arduino code loaded correctly.

1. What are you using to power the ROV for testing?

2. Were you able to program the ESC's?

3. In the cockpit do you get all the telemetry values on the right side of the screen.

maybe you can do a print screen and post it so we can see the cockpit data.