Dead Beaglebone


#1

I have just completed builting a kit and have been running tests. i got to point where all was working then the beaglebone seemed to die. I have removed the board and have tried powering it directly via the USB to a PC but only get a faint blue power LED flash and then nothing. Has anyone else come across this and is there a solution or is the beaglebone dead?

Thanks

Ian


#2

Hey Ian,
Hmm... Send me an email: david@openrov.com

-David


#3

I've killed beaglebones (actually a friends beaglebone on his ROV...)by making the RJ45 on the beaglebone face the same way as the RJ45 on the homeplug when plugging it in. They should be opposite. Not sure if that was the problem but something to double check!


#4

Thanks David, I will send you an email

Ian


#5

While your in wait mode for a solution try burning a new image to a new SD card if you have one.

Also try another USB power adapter and I assume that you do not have the Webcam connected at this point and you have the BBB unmounted from the control board. So you basically have the BBB + USB Power Source and lan cable to your system.


#6

Thanks David,

I've tried a new SD card and a new image but it has had no effect.

I've removed the BBB and tried powering via a 5v ac power supply and via an alternate USB cable but also it has not changed anything.

Thanks for your efforts

Ian