Dead Beaglebone Black


#1

Hooked up all the electronics yesterday for the OpenROV 2.6.

I got picture from the webcam. But nothing else worked. No power to the ESC or light. Servo for tilt was not working. Several leds was powered, on the ROV PCB. All tree led is powered on the topside adapter.

Tried again today. Was not able to connect cocpit from crome browser. All tree led is lid on the topside adapter. Several lights was powered on the ROV PCB.

Connected the lan cable directly to the beaglebone (and power on the top side adapter). Same result.


Removed the beaglebone from the ROV PCB. Connected it with a USB cable (not the one that the web camera is connected to). No led is powered. Connected it to a 5V adapter with the same result.

For me it seems like that the Beaglebone is dead.

Have checked all the wiring.

Any good suggestions?

Thanks

Kjetil


#2

Did you have any solution to this, my Beaglebone seems to be dead too. Similar case to you, in that it work for a while then died?

Thanks
Ian


#3

I send it back to OpenROV and received a working one a few weeks later. I do not know if they fixed it or replaced it with a new one.