Connectivity issues with 100m tether


#1

I’ve sent email to support about this already, but thought I’d post here as well in case it’s of use to anyone.

Recently received an additional 100m tether for my Trident. Diving in salt water, I have been able to go 10-15m, sometimes shorter, before I completely lose control and lose the video stream to my phone. In some cases the green light indicator on the check mark on the topside was out, while the other lights remained on.

Issues haven’t been very easy to reproduce on dry land, so it almost seems like water is a factor.

The 25m tether still works fine every time, both in and out of water.

I’d be grateful for any suggestions.


#2

Hello, until now my Trident has only been in salted water, always 100m, and I never had a problem. You should check if the connection at Trident level is good. Have you after each dive cleaned the connector with clear water ? Corrosion at this level could be the origin of the problem.


#3

Sorry, I didn’t make it clear, but this was my first dive with the new 100m tether, as well as my first dive in salt water. The connectors looked fine, and I tried cleaning them too on both ends. I changed to the 25m tether that I’ve used before, and that worked fine!


#4

Hello, have you tried reversing the direction of the cable so that the opposite end connects to the Trident? This may reveal the fault as being due to a faulty seal at the connector at one end allowing some water ingress under pressure - like at depths greater than 15m.


#5

Just chiming in here as I’ve been following this thread. @cmcp’s comment is a good idea, and if that fixes the problem, please let us know as he’s right that that could indicate a flaw in the connector. That being said, this kind of behavior is also sometimes the effect of a connector not being adequately tightened. I’d recommend making sure the thumb screw is tightened firmly on both the ROV and topside to rule out this being from a loose connection. Looking forward to hearing how it goes! -Eric


#6

I have also just used my 100m tether in sea water with no problems (see this video of some nice fish at Tangalooma wrecks in Brisbane, Australia)

With the full 100m of tether in the water I experienced some noticeable drag due to current at the worst of the tide.

100m of tether is also a whole lot of yellow spaghetti to roll up after a successful dive…


#7

Thanks for the input. I’ll see about reversing the tether! I’ve actually already got feedback from support that I can return the tether for repairs, but I’m at a remote location now that has been the main location I’ve been aiming to dive, and I won’t get another chance to dive here before next year. It’d be really good to get a few hours flight time here with the longer tether if I can get it working at all. So far I’ve only been able to dive to 2-3 meters though, so I’m not really convinced the pressure is an issue. It’s certainly worth a shot, though!!


#8

So I reversed the tether and went out for a dive. My recording of the dive was about 1 minute long before the video stalled and I experienced total lack of control again. I hadn’t even started aiming for any depth, I was just keeping the trident below the surface.

It’s odd that the video and controls seem to work smooth on the surface the 100m tether, and that my 25m tether works fine both in and out of water, but both ends of my 100m tether seem to have trouble. I’m not pulling much tether off the spool, so maybe 90-95 meters of the cable has been untouched on each dive, and now I’ve had the same issue with both ends. I think there’s something I don’t get about how this cable works.

By the way, I used the 100m tether as I was rinsing the trident in fresh water as well. I dunked the trident in a bucket of fresh water and ran the motors, first front down for the center motor, and then rear down for the other two motors (nice that it just fits into a bucket). The trident was on for at least 5 minutes in wet conditions, connected to the 100m tether, without any issues at all. This was immediately after the dive in salt water.


#9

I’ve been looking at this some more, and I’ve tried to see any differences on the connectors for the 25m and 100m tether. I counted how many half-turns I rotate the thumb screw to attach the tether, and it seems around 7 half turns is enough to tighten the connector, this goes for both tethers, and also counts for both the topside and the trident itself.

I had a closer look at the connector itself, and the connectors appear to be two pieces glued together. Could there be a leak in the actual connector?? If so I’m very unfortunate, because there must be a leak in both connectors on the 100m tether. Seems unlikely. But the connector on my 25m tether looks “cleaner”. Here are a few pictures. The one on the left is the 25m tether in all three pictures.

Would appreciate input for any hacks that I could use to get this working for a couple of days, before I return the tether for repairs.


#10

The ‘glue’ lines which you have photographed are a natural consequence of the moulding process - they are not two ‘halves’ in the sense of two jointed pieces. That’s not to say that you don’t have faulty mouldings. You may want to closely examine the mating faces of the connector, particularly the circular surrounds to the gold coloured contacts. Unlike salt water, fresh water is not a particularly good conductor of electricity; this would possibly explain why your bucket test did not reveal a fault - you could try filling your bucket with sea water and repeat the test. The salt water may be allowing a track between contact points if the seating is compromised.

Other possibilities include a structural defect within the tether or other interference such as an induction problem; you may like to consider unwinding more, if not all, of the tether and try another salt water dive. Your posts suggest that the problem may have escalated from appearing at 10-15 metres depth to just below the surface, in which case it may be time to accept that the tether has to be returned for repair/replacement. I feel your pain!