Connection to Rov problems after update with 31.0.image


#1

Hello, I have just downloaded the New 31.00 image, the last one you released and now I cannot connect to the rov anymore.
I have tried a lot of times and only one appeared on the screen “connecting to Rov”.
I waited a long time, nothing happened, so I refresh at first, than reboot but there is no way at all and beeped 2 or 3 times when started again.
The previous 30.00 image worked very well.
This software has some problems you need to solve.
Can anybody help?


#2

Does the wetty terminal work?
Try changing your ip settings to dhcp, and try accessing via
https://rov.openrov.net/ rather than via 192.168.1.254
You may have to visit this url once whilst online to get the ip in the dns cache. You can also try adding an entry into your hosts file (e.g. 192.168.254.1 rov.openrov.net)


#3

Make sure the micro chip is still in the board. The 31 is not a full release and must be run from the micro card not the memory.


#4

Thanks a lot for the tip. I will try tomorrow.
I will tell you about


#5

Thanks for answering. Tomorrow I 'll try in this way and see if it will work fine…