Connection problems after depth-meter connection - solutions?


#1

Hello

after installing the depth meter - cockpit worked, and the video signal was visible, but no depth information.

then we changed the AConfig file, in order to recognize the depth meter.

afterwards saving the changes, cockpit was no longer accessible.

Changing back the AConfig file to the original parameters did not help.

has anybody experienced similar or knows a solution?

thanks in advance!


#2

Sorry for keeping this threat up - cockpit obviously just had stopped by itsself, and we could finally start it again via ssh and the small code: sudo /etc/init.d/openrov start

but - dashboard does not start again, or is no longer accessible.

does anybody know if there is a similar code to start it up again?

we tried without success: sudo /etc/init.d/dashboard start

thanks for any hints


#3

Does the problem remain if you restart everything? Also if you didn't know, when you change Aconfig you need to re-compile/re-upload the arduino code to the control board from cockpit or through ssh.


#4

thanks Mathew, your compiling hint worked, and now cockpit is working fine, including depth measurements.

but dashboard remains not starting up. the software update was done via ssh.

if there is a further idea, how to restart dashboard... would be great