Connection problem Trident - wifi ok, but no image or control

software

#1

Today I tried using my new Trident for the second time. The phone(s) I use for controlling it connect fine to the wifi, but there is no video image and the Trident does not respond to controls. The screen shows 30% battery level which does not change after topping up the battery with the charger and temperature is reported to be 77°C. Tried with two different phones and both show the same image:

All three leds on the topside are lit, the Trident flashes headlight when the tether is connected, and one red and four green leds are lit on the tail.

If I put my ear on the trident, there is a low static sound.

Any suggestions?

Kind regards
Ingmar


#2

The same happened to me a couple of times. It was instantly resolved when I switched off any mobile network on my phone.

Not sure why this happened, it has happened twice on location, but didn’t occur when I initially tested at home.


#3

This sounds promising. Have you filed a bug report? I will leave the Trident and phones unchanged until an eventual bug report with logging information has been filed.


#4

I haven’t filed a bug report, but I reported this to support when I was on location, and they were very quick to respond. They were aware of the issue, and the workaround, and said they are working on a proper fix.


#5

Thanks for posting this, you guys.

Yes, disabling your mobile data can have a big impact on performance issues. Same for bluetooth.

Ingmar, I’ve seen your support ticket and will reply to it there and if we discover anything important we can post back here.


#6

I experienced the same issue and resolved it by switching phone into airplane mode. I had poor data connection at the spot. I had it reported to support.


#7

Has anyone tried viewing the Dashboard -> Syslog info displayed on the screen? Is it flagging any obvious indication of your problems?

Settings -> General -> “Developer Mode” has to be Enabled.

@Zach - It sounds like many users are planning on using Bluetooth to connect their controllers. Are the “performance issues” you refer to due to spectrum conjestion or system loading? ie Sitting on a marina dock with lots of WiFi around, or in the middle of the lake?


#8

@webhoppery, @Zack,
We did look at the syslog, but didn’t figure out the problem by looking at it. Lots of error messages. We will of course save the logs if interesting for you.

Our location can not be considered as congested wifi area. There were a couple of networks available, but 50+ meters to closest house, 100 to the next. The Trident connection worked as normal two weeks earlier at the same spot.

We have not tested yet, but the suggestion to switch off mobile network and bluetooth seems to be a good candidate.


#9

@gm.ivlad, @Zack, @ketil1, @webhoppery,
As you all suggested switching off mobile network did the trick. Bluetooth was not interfering - it was never on.
Thanks!
(I also noticed another symptom: The cockpit app reports that “No H264 Video publisher found” when the mobile network is active)

Regards
Ingmar