Cockpit "can't be reached"


#1

Finally got my 2.8 powered again, lights are blinking, but I can’t seem to access cockpit. no matter how i try to get there, i get a message after about 5 seconds that says “site can’t be reached”, then underneath that a note about the site timing out. i accessed this site several days ago and checked my motors, aimed the lasers, etc., so i don’t understand why i can’t access it now. anyone have any ideas?
thx, bob


#2

Try this self-help guide.
https://openrov.yonyx.com/y/conversation/?id=7c5b2d70-eac3-11e4-a42b-bc764e1028dd

If you aren’t able to get it working reach out to me via support: Support@openrov.com


#3

I have been troubleshooting cockpit connectivity issues on my MAC and compiled a useful procedure-- not sure if it will help with your issue but it is worth a try.

Prior to booting ROV open Chrome and go to: chrome://settings/clearBrowserData

I deselect all options on this screen except “Cookies and other site and plugin data”. I leave that option checked.

Next-- press the button “Clear Browsing Data”

Once Complete-- connect the ROV cables.
After 2-3 minutes of ROV booting try and connect to the cockpit in Chrome.

After a time you should be presented with a prompt to accept terms and conditions.

Once you do that the cockpit should come up and video should start streaming.

The only other thing that seems to matter in this sequence-- which is a bit frustrating in the field is that the Terms and Conditions prompt does not seem to appear unless your computer is connected to the internet. Seems like it is served from a non-ROV web server.

Once the terms are accepted you can discontinue internet access.

Hopefully it is useful to you.
Best,
Brooke


#4

Hi ROVBrooke,
Thanks for your help with this – your fix worked and I took the rov out and dropped her in the ocean yesterday. Now the issue is that I can’t get my logitech 310 game player to interface with cockpit. I’m not a gamer so I suspect I’m doing something stupid, but it worked before. At any rate, once I get the rov working on cockpit, do I then just attach the 310 to my laptop? Or is there some other step or procedure that will get them to recognize each other?
Thanks again, Bob


#5

Hi Bob, I’m glad that worked for you!

As for the logitech-- Unfortunately I can’t speak to a reliable connectivity solution for that.

I use a Mac and it seems to plug and play without intervention most dives. I will say that once the cockpit comes up and starts streaming video it can take another full minute or 2 for the cockpit controls to respond. That includes both keyboard and the game controller as well. Not sure how long you waited but I’d leave it plugged in for a couple of minutes, test the keyboard controls to see if they are reliably responding and then test the game controller.

If it doesn’t work in that USB Port, try a different one assuming you have one.

If after those issues are exhausted, you’d probably want to try installing the game controller drivers again. I think Logitech has everything you need for instructions on their website.

Good luck.
Brooke


#6

The logitech F310 controller has a switch on the rear to select between Mac and PC. Try toggling the switch!