Cannot see 'settings' and 'software' menus in cockpit


#1

After a demage I bought a new CB and a new BBB. Successfully uploaded the image on the BBB alone (disconected from the CB), everything worked fine.

After connecting to the CB there was no connection. After some restarting, there was a connection to the cockpit, but the ‘setting’ and ‘software’ menus were empty, couldn’t do anything.

This is what I tried to do:

  1. Re-applied the image to a new SD card and let BBB replace the flash image - no awail
  2. Applied the SD card-bootable image to to the card (so that BBB boots from the card) - no awail.

The version is 30.0.0. … 178 … for the SD bootable, and 30.0.0. … 184 for the the one which has been imaged to the flash of the BBB.

Still, I can see the cockpit but no ‘settings’ and ‘software’ menus. Could the CB somehow physically compromised the BBB?

Any idea what to try next?

Nenad
Croatia


#2

Are you using Chrome?

Open the console in the browser to see if there are any error messages or 404 not found messages that might be causing problems.


#3

Thank you!
Just cleared the Chrome cache and now I am able to see the settings and procede with the firmware upgrade …finsihed the installation, seems everything running OK apart from camera, which has a strange image … coudl it be that it has been damaged with the water leak, too?


#4

Thank you … everything’s fine, test drive was 100% successful.