BeagleBone does not appear on my router's "DHCP client table"


#1

I am building a new V2.4 kit. When I try to get the BeagleBone's IP address it does not appear on my router's "DHCP client table". All other connected devices appear on the list.

I'm using Linksys wireless router. The BeagleBone is connected to the router with (tried 2 different) eithernet cable and is powered buy a 12V gelcel 5 ahr battery. The router lights the port where the eithernet cable is plugged into and leds on the BeagleBone flash like data is being tranfered. I have also tried to connect by the tether which I have tested (it works with 2 computers at 30mbps).

Any ideas why the router does not see the BeagleBone?

Frank


#2

Hello Frank!

You should re-install the OpenROV software onto the SD card, and then update it to the most recent software.

To reinstall the OpenROV software use these instructions

To update the software to the most recent software use these instructions

Hope this helps! Keep us posted, and feel ask any questions!

Cheers,

Colin