Battery problem or something else?


#1

Hi,
Just built the 2.8 version last night and put in batteries, got lights, motors ran, calibrated lasers and focused camera, then discovered that I had the battery chargers set on 4.2 rather than 3. pulled the batteries out and put them back on the charger overnight at 3v, then plugged them back in today. I get nothing. Did I damage the batteries? Did the batteries fry the motherboard or otherwise damage the rov? anybody have any ideas?
thanx, bob


#2

Hi Bob:

The white LiFePO4 batteries are pretty robust, and seem to handle short-term overvoltages well- though I wouldn’t recommend doing that regularly. There’s no particular reason why the batteries wouldn’t work today. If you have a voltmeter, I’d just check the voltage of the individual cells- If they’re at full charge they’ll be around 3.4 volts or so. Once they’ve discharged a bit, they’ll be around 3.2 volts each.

The motherboard is designed to work with either LiFePO4 cells (3.2 volts nominal) or Li-NMC cells (3.7 volts nominal) so that shouldn’t be a problem.

If the cells seem fine and you’re still not getting power, I’d make sure that you have prepped the cells correctly- there should be something in the instructions about trimming off the insulation on the bottom of the cell, and perhaps putting a solder blob on the top of the cell. This helps the cells to make contact when they are stacked- the cells are flat-top as opposed to the classic button-top variety, and sometimes need a little help in making contact with each other.

-W


#3

hi walt,
just saw this email and since i couldn’t respond to you on the forum, i
wrote another post to try to get my issue solved. but maybe replying to you
via email would be quicker. Basically, i have 2 issues: my rov, which
started 2 days ago when i first put batteries in it, now won’t do anything
– no lights, no lasers, no nothing. when i try to go to the cockpit and
type 198.168.254.1:8080 into the address bar, i get a message saying that
"this website cannot be found".
so, what would you suggest. it’s not the batteries.
thx, bob


#4

Try this:

https://openrov.yonyx.com/y/conversation/?id=7c5b2d70-eac3-11e4-a42b-bc764e1028dd