Battery/Charge/Connection Issue


#1

Hello, Community!

I will try and detail all that has transpired in chronological order, though I’m sure I’ll skip something so please do bear with me. The ROV is up to date with software version 719eb7 and the JXD S192K controller is running the 1.5.2 software.

I did my first saltwater dives this past weekend, and everything worked incredibly well (particularly when compared to my OpenROV 2.7, it’s night and day). On the fourth dive and while high and dry following that, the following has occurred:

1. Prior to the fourth dive: I was able to connect to the ROV using my controller, however the camera was not sending back an image. Thrusters and lights were operating nominally, however the pilot screen was black with depth, heading, and pitch displayed. I disconnected the tether at the ROV, plugged it back in, and re-started the controller as well. Video appeared, and the dive continued as normal.

2. Following the dive, I went to charge the ROV and realized that the green and red LEDs at the tail were not illuminating at all. I left the ROV connected to power for long enough to take a full charge, which it appeared to do.

3. Also following the fourth dive, I wanted to review video footage that was on the ROV. I was able to do so, but the ROV disconnected after approximately 20 minutes.

4. After disconnecting and reconnecting the tether, the ROV was once again linked to the controller. It appeared that it had taken a charge (after running the battery down entirely), however the LEDs were still not lighting. Within the app, the battery level is displaying a red battery icon with an exclamation point in it, and an N/A to the right.

So, that is where I am. The ROV is still disconnecting from the controller after approximately 20 minutes, the ROV is seemingly taking a charge but has no indicator LEDs, and the app is displaying what appears to be a caution or malfunction icon for battery life.

Any and all thoughts are appreciated, thank you!
Nick


#2

Nick,
Assuming that you have already thoroughly cleaned and deoxidized both tether connections and then rebooted everything, it’s probably time to follow up with Open ROV tech support.
Good luck, and please let us know how this works out.
Howard