5V signal not going through tether, way to test tether?


#1

Hello,

I am having issues all of a sudden with the ROV not powering on due to the 5V signal not transmitting through the tether.

I have gone through the Yonyx troubleshooting guide and followed all the steps, as well as shorted the position J12 on the logic board and the e-chassis powered up. I am getting 9.99V from both battery positions on the DB25 as well.

I inspected the tether and found a nick with corrosion from a barnacle so I cut upstream and downstream ~20cm and resoldered the tether together. Still no avail.

I also inspected the topside box to make sure the boards were pushed together. Both the Power and Ethernet light work but not the middle one indicating 5V signal.

All of this worked as of last use, so I am wondering if anyone has any other protocol I can try and troubleshoot with?


#2

I am unfaimiar with the schemitics and wiring diagrams.
Since no others answered you yet:

  1. Suspect the teather and your repair first. With one defect, there may be others too. Disconnect the teather at both ends and run a continuity check of each wire from each end of the teather to the corresponding wire on the opposite end.
  2. Ensure to check that there is no continuity (complete isolation) between the different colored wires.
  3. If defects with one wire is found isolate the break.
    A) If continuity across different color wires if found, inspect the entire cable for defects.
    B) Worst case, you may need to cut a wire into segments isolating each half to locate the remaing wire until the defect is located and repaired.
    C) Resplice the good wrire together after verifying the good segments.
  4. If no defects were found, check power supplied to the topside box. What lights are on…do you have the green light ON? The other lights give indication of communication to the vehicle through the teather.
    Until I see the schematics and build my own, I cannot offer any more suggestions at this time.

#3

I think I may just replace the tether as there are so many tiny cuts its not worth checking tjem all. The real question is how to attach the tether while retaining tensile strength.


#4

I found some hollow braid polly line that I was able to feed my tether wires through. I could only get 150’ of wire through the line before I broke a wire but that at least gives me something to pull on and protect the wire. Now I just need to readjust the buoyancy and trim and get in the water again.


#5

In line is the wiring diagram. It may be a faulty voltage source on the topside board. If you suspect that you can email support@openrov.com and they can hook you up with a replacement.


#6

I checked the voltage coming in on the DB25 and it’s reading something tiny, nowhere near five.

How common of a failure is this and would it occur spontaneously? The topside has been working fine as well as a spare one I hade built previously.

If the tether were truly the failure point would I read voltage at all?


#7

Good question…if the tether is a failure point you may read some voltage if it’s a bad but not broken/shorted connection though that is rare. Can you check the voltage on the topside board without a tether attached and see? This might be a good indicator of which it is. You can also put a 9V battery on the tether and check both ends (disconnect from ROV). Often times if it is the tether it is at the terminations–especially on the robot side under some electrical tape.


#8

When I had checked the topside, 5v was coming out of it and I haven’t used it since.
The failure point must be linked to the corroded spot on the tether, I think I will just replace it in the coming days.


#9

A splice and reconnect with WP heatshrink should do the trick! There’s a forum post about that somewhere in here.


#10

Well I replaced the tether and all is well. Used some of the black cablewrap material over the heatshrink to provide some abrasion resistance.