#2484 finished, one LED not working


#1

Hey there,

today i did the first full electric test of my built - and surprisingly enough everything worked perfectly fine. (I am actually pretty amazed that it worked the very first time - big thanks to those amazing guides), I will however need to update to the latest software, (flashing leds etc.)

I have also noticed that one LED does not work, a problem that does not seem to be due to a built error, see the picture (sorry it is very messy). The two laser work fine. Any ideas how to deal with this?


#2

I’d contact tech support for this one- you should be able to get a new board for this. Plus, we’d like to get the old board back to do a failure analysis of the board to see what happened.

On rare occasions, both LEDs on one side are non-functional. This is the first time I’ve ever seen just one LED not working.

-W


#3

As @Walt_Holm said we would like to replace the board and do a failure analysis on the one you have. Please contact me through our support system and I can get this taken care of.


#4

I just submitted a request form, I am sure we can sort this out! Thanks a lot for the quick help!


#5

@Fe3C I received your support request and will respond via email.


#6