2.3 Connection Issue


#1

Hello, I am having issues connecting to my OpenROV 2.3 with Beaglebone REV. A6a
And my Micro SD Cards Says “OpenROV 12-02-12” And using Tenda V2

I recently powered up for the first time and have now hit a wall. I have a blinking Green "Heartbeat"
on User LED D2, it blinks twice and pauses then repeats. Is this good? What activity lights am I looking
for on the Beaglebone?

My connection Issue:

I have sucessfully connected to my 2.6 OpenROV before with the same Surface Topside Adapter and Laptop. All my network settings are still the same.
I’m set up as 192.168.254.2 with 255.255.255.0 and I using Google Chrome to go to “192.168.254.1:8080”

When I enter http://192.168.254.1:8080 the middle LED on the OpenROV Topside Adapter starts flashing like its transmitting data
I have reset and paired the Tenda Homeplugs but still no connection.
I have also played with what connections I plugged my tether into on the Tenda Homeplug ROV side but to no luck.

Here is what the LED’s are doing on my Topside Adapter

Topside Adapter Facing me with ethernet cable going down
From Left to right Green, Yellow, Yellow.
Power, ???, Ethernet Cable Plugged in

Any ideas why I cannot connect?
Where does your tether plug in on the Tenda Homeplug ROV side on your 2.3?
What is the proper boot sequence for a V2.3?
Tenda connection


#2

Try walking through this step by step
https://openrov.yonyx.com/y/conversation/?id=7c5b2d70-eac3-11e4-a42b-bc764e1028dd


#3

I tried this link and followed it through but still not able to Ping my ROV, then I tried updating the beaglebone but it sat just doing the Cylone Eye Flashing LED’s for an hour. I do not have a BeagleBone Black, I have an A6a, what is the newest compatible software for my old beaglebone?


#4

I am sorry but this is something that I am not familiar with the details on. I suggest that you e-mail Support@openrov.com. Someone will get back to you.